Adverti horiz upsell

"Rapid Rig: Modular" - Procedural Auto Rig 2.4.2 for Maya (maya script)

"Rapid Rig: Modular" frees you from the confines of bipedal autorigs! So get creative!

License
$99.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2019, 2018, 2017, 2016, 2015, 2014

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:10/02/2013
Last Modified:05/02/2019
File Size: 321 KB

Q/A

Rapid Rig older version compatibility

Date:08/21/2016
Submitted by: maucerichris maucerichris
Hi Dustin,

I have a problem of compatibility with rigs mades with the old version 1, of rrm, it din't open up the selector with older rigs, any solution?

Thanks 

Replies to this question:

  • Replyindent
    Dustin Nelson

    Dustin Nelson said almost 3 years ago:

    You will need to use the old "RapidRig_Modular_Selector" script, not "RapidRig_Modular_V2_Selector". Most of the procedures are the same in both, so to ensure you are using the correct procedures, run the following: //start source "/RapidRig_Modular_V2.mel"; //end Where is where your file is, and run that whole line instead of just RapidRig_Modular_V2 This way you can still use the old scripts with old rigs while still being able to use the 2.0 scripts. -Dustin

Post a reply: