Adverti horiz upsell

"Rapid Rig: Modular" - Procedural Auto Rig 2.4.2 for Maya (maya script)

"Rapid Rig: Modular" frees you from the confines of bipedal autorigs! So get creative!

License
$99.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2019, 2018, 2017, 2016, 2015, 2014

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:10/02/2013
Last Modified:05/02/2019
File Size: 321 KB

Q/A

Maya 2016

Date:09/08/2015
Submitted by: David Enedy David Enedy
Hello,

Is this compatible with Maya 2016 yet?

Thanks!

dave
 

Replies to this question:

  • Replyindent
    Dustin Nelson

    Dustin Nelson said over 3 years ago:

    Hi Dave, Yes, Rapid Rig is compatible with 2016. The warning mentioned above is not an error and will be seen in all versions of Maya. Hope that helps! -Dustin
  • UNIT11

    UNIT11 said over 3 years ago:

    I just bought RR:Modular and tried creating the rig in 2016 got this error - "// Warning: Cycle on 'addDoubleLinear13.output' may not evaluate as expected. (Use 'cycleCheck -e off' to disable this warning.) // ". Can I not use 2016? Thanks, Young
  • Replyindent
    Dustin Nelson

    Dustin Nelson said over 3 years ago:

    Errors and warnings are different. What you are seeing is a warning. Cycles warnings are pretty common in Maya rigs and this warning persists in all versions of Maya. The warning says the output "may not evaluate as expected", but it will in this case. -Dustin

Post a reply: