Adverti horiz upsell

"Rapid Rig: Modular" - Procedural Auto Rig 2.4.2 for Maya (maya script)

"Rapid Rig: Modular" frees you from the confines of bipedal autorigs! So get creative!

License
$99.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2019, 2018, 2017, 2016, 2015, 2014

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:10/02/2013
Last Modified:05/02/2019
File Size: 321 KB

Bugs

Unable to Complete "Generate Rig"

Statusclosed
Priorityhigh
Date03/19/2014
Submitted bybko123 bko123
On Maya 2012 x64

Steps to Reproduce:
1. Use Preset "Bi-Ped (human)"
2. Create
3. Name character in "Character Name"
4. Create Modular Rig

// Error: Connection not made: 'test_l_Leg_HipJFK_parentConstraint1.constraintTranslateX' -> 'test_l_Leg_HipJFK.translateX'.  Destination attribute must be writable. // // Error: Could not add constraint or connections. // 
 

Comments on this bug:

  • Dustin Nelson

    Dustin Nelson said over 5 years ago:

    I think I might know what the issue is. Strange it only happens in Maya 2012 though. Could you email me your file as it is in that state? I can find out exactly what went wrong that way. Also, if you could regenerate the rig. But before you do that, can you go to the script editor and then enable History>Line numbers in errors. Thanks! -Dustin
  • Julien Boudou

    Julien Boudou said about 5 years ago:

    Hi Justine, I'm using your Rapid Rig Modular in Maya 2013 for Linux CentOS. Like the RapidRigV02.mel, I need to change de textCurve "Arial" to "CharlerBT-Bold" (Linux Font) to correct a creation error. (Maya for linux doesn't have Arial text) This is fine, it work. But I have this error with Modular Rig: // Error: file: /users/***/maya/2013-x64/scripts/RapidRig_Modular.mel line 13327: Could not add constraint or connections. // With one of my creation or just a preset. PS: Sorry for my English, I'm french. I hope you understand.
  • Dustin Nelson

    Dustin Nelson said about 5 years ago:

    Hi Julien, I think you are using an older version of the script. If you download the latest update, both the error and the issue with the font should be resolved. -Dustin

Post a comment: