Adverti horiz upsell

PKD Rig System 2.3.0 for Maya (maya script)

A Complete Body and Face Rigging Solution

License
Button download
4,570 Downloads

Compatibility

  • 2015, 2014, 2013, 2012, 2011, 2009

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:01/10/2011
Last Modified:06/07/2015
File Size: 1.43 MB

Keywords

Rigging, face, autorig

Q/A

Install_error_Maya2010

Date:01/12/2011
Submitted by: John Thompson John Thompson
Get an import error for "installPKD"script at startup namely

"bad magic numberin PKD\rigging\install.pyc"

Can anyone offer advice.

Many thanks

Replies to this question:

  • Replyindent
    Ali_as hasan

    Ali_as hasan said about 8 years ago:

    [quote=john-thompson]Get an import error for "installPKD"script at startup namely

    "bad magic numberin PKD\rigging\install.pyc"

    Can anyone offer advice.

    Many thanks[/quote] again error x 32 2011 :(
  • Pritish Dogra

    Pritish Dogra said about 8 years ago:

    I have not tested it out on Maya 2010. I guess it is not compatible with even that. Thanks for sharing. Please try in 2009
  • Replyindent
    Michael Tuttle

    Michael Tuttle said about 8 years ago:

    I tried it in 2008; there's still an error. Perhaps the issue lies in: The version and system of windows (for example: Windows 7 x64)? The version of pyMel (the latest I have is 1.0.2)? The fact the python scripts are already bundled (could you release the un-compiled python files)?
  • Pritish Dogra

    Pritish Dogra said about 8 years ago:

    Also just make sure you are running the installPKD in mel not python
  • Replyindent
    John Thompson

    John Thompson said about 8 years ago:

    Hi Pritish, Can confirm I`m setup for MEL script. What`s this magic number thing? Any chance you may update rig for maya2010 Thanks John
  • Andreas Nicolas

    Andreas Nicolas said about 8 years ago:

    Please add support maya 2011 x64 :(
  • Pritish Dogra

    Pritish Dogra said about 8 years ago:

    Hi Everyone, Currently this script is not Maya 2010 and Maya 2011. I hope to fix up the Maya 2011 in next 4 weeks or so. I am in the process of moving countries, so that would be first thing on my list. If anyone has 2008 please contact me, as I need help compiling them. The reason why I have included un-compiled python files, is because I don't want anyone modifying the scripts without my permission. I was under the assumption if I compiled for Maya 2009 it would work forward. Unfortunately as I am finding out this has not been the case. Please be patient and check back in about 4 weeks time. In the meanwhile please create the Rigs in Maya 2009. Regards Pritish
  • Pritish Dogra

    Pritish Dogra said about 8 years ago:

    Just added the Maya 2011 version. Please update.
  • daemon thorne

    daemon thorne said almost 8 years ago:

    is there a maya 8.5 version? we do not have the latest maya software in the studio :( thanks

Post a reply: