Adverti horiz upsell

Simple Tools Asset Manager 0.9.8 for Maya (maya script)

Asset management for Maya made simple.

License
$20.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2016, 2015, 2014

Operating Systems

  • Linux
  • Windows

History

Created:07/08/2012
Last Modified:01/24/2016
File Size: 43.7 MB

Bugs

"publish" no longer functioning albeit userPrefs.me deleted

Statusclosed
Prioritymedium
Date08/17/2012
Submitted bykursat turkay kursat turkay
# Traceback (most recent call last):
#   File "X:/simpleTools\st_assets\st_assets.py", line 2142, in <lambda>
#   File "X:/simpleTools\st_assets\st_assets.py", line 992, in dispatch_ui_create
#   File "X:/simpleTools\st_assets\st_assets.py", line 2874, in __init__
# AttributeError: 'NoneType' object has no attribute 'text'


it was working. and now not.
when I press publish I am getting python error as I posted above.

Comments on this bug:

  • kursat turkay

    kursat turkay said over 8 years ago:

    possible fix step by step : well. I didnt understood what wip directory for. but it seems If I manually delete this directory. this error occurs. so I I fixed like this. I have v0000,v0001,v0002 plublished item in DummyScene directory. I recreated empty directores in to \DummpyScene\wip\ +1 incread numbered like this: v0001, v0002 and v0003 I repoened maya. now publish refunctioning.
  • clapperboy

    clapperboy said over 8 years ago:

    Deleting wip or any files under the ui folder might get you in trouble. I'll add some error handling in the next version for that specific scenario. Thanks for spotting that one.

Post a comment: