Adverti horiz upsell

FBIK CharacterControl 1.2.2 for Maya (maya script)

UI for character control. like Motion Bulder.

License
Button download
50,049 Downloads

Compatibility

  • 7.x

Operating Systems

  • Windows

History

Created:10/24/2005
Last Modified:01/04/2009
File Size: 403 KB
per page
1-10 of 18

Reviews Love it? Or maybe you want to share some creative ways you're putting this item to use.

  • kevin marlvin

    kevin marlvin said over 4 years ago:

    Please Help: I'm using Maya 2015. After loading the script it keeps telling me hikHandle not found... How do I link this script to my rig? Do i firstly select the joints? Cuz this failed. Can anyone please give me steps to successfully using this script, because of hours of trying I've progressed nowhere. I'd really appreciate it. I'm still a beginner with scripts.
  • gundam

    gundam said almost 11 years ago:

    I could not run the Maya2008Ext2 with Linux. source "FBIK_CharacterControl.mel"; // Error: Value is out of range: 0 //
  • Platypus24

    Platypus24 said about 11 years ago:

    I have been able to get this plug-in to work with Maya 2008 for Windows but i can't seem to get it to work for OSX. i put the files in the correct directories (FBIK_CharacterControl.mel -> /Users/"user"/Library/Preferences/Autodesk/maya/2008/scripts shelf_FBIK_CTRL.mel -> /Users/"user"/Library/Preferences/Autodesk/maya/2008/prefs/shelves and the icons are converted to .xpm and in /Users/"user"/Library/Preferences/Autodesk/maya/2008/prefs/icons The shelf appears and i can open the plug-in but when it loads a character with FBIK i can not click on the icons say for the head locater. if i click on the head locater manually within the scene it will recognize it in the plug-in and show its reach settings and i can set the key but i can not select any locater within the plug-in window. also, the pictures in the FBIK control window seemed to be grayed which i think has something to do with the fact that i can not click on it. any help would be appreciative. thank you in advance.
  • carlos

    carlos said about 11 years ago:

    multiple characters? referencing?
  • Kikokun

    Kikokun said over 12 years ago:

    hey AVTPro, let's throw some ideas to get this to work in the mac :) To begin with, the plugin can't find the icons because Maya OS X icons are .xpm image format instead of .bmp Try batch converting the icons with GraphicConverter, then do a search replace in the mel script to change all .bmp for .xpm (TextWrangler can do this with the 'grep' search option) Nice plugin!!!
  • lilkris026

    lilkris026 said over 12 years ago:

    having a hard time using it with a reference
  • AVTPro

    AVTPro said almost 13 years ago:

    Hey, Thanks for the great script. I'm a bit of a newbie with Maya but I think I followed the install instructions correctly. However, it can't seem to find any of the icons. Everything else seems to work. I put the icons in the icons folder. User/library/Alias/Maya/7.0/Prefs/icon. I dumped them out of the folder then I just dumped a copy of the folder in. Is there's a search line in the script that I can chance. Windows looks for "Documents and settings", Mac OSX looks for "Library" (?) here's the errors. _______ editMenuUpdate MayaWindow|mainEditMenu; source "FBIK_CharacterControl.mel"; // Warning: File not found: FBC_Btn_Sel.bmp // // Warning: File not found: FBC_Btn_Nrm.bmp // // Warning: File not found: FBC_Btn_Auxiliary.bmp // // Warning: File not found: FBC_Btn_Sel.bmp // // Warning: File not found: FBC_Btn_Nrm.bmp // // Warning: File not found: FBC_Btn_Auxiliary.bmp // ______ I'm new to Maya and MotionBuilder but I know that's is a great help. check it out. https://i47.photobucket.com/albums/f190/AVTPro/FBIKscpt.jpg
  • zsz98781

    zsz98781 said about 13 years ago:

    CharacterControl can not allow two character
  • winxamitosis

    winxamitosis said about 13 years ago:

    i'm currently using this and finding it incredibly useful. I am having one problem with it though and that's with the poses section. quite regularly, i'm either updating a pose or double clicking to load a pose onto my rig and maya simply stops working and i've no idea why. i then have to kill maya as it doesn't return even after 10 mins. Has anyone else had this problem? Other than that a very good tool and has other had mentioned (and we can't expect too much really, i'm amazed someone's got this far with it) mirroring poses would be really nice. Cheers for a useful utility.
  • ronin1979ca

    ronin1979ca said about 13 years ago:

    Great work, this makes life easier.

Post a review:

Rate this item: