Adverti horiz upsell

WarpTool 1.2.1 for Maya (maya script)

WarpTools collection for modelling

License
$20.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2017, 2016, 2015, 2014

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:05/21/2015
Last Modified:02/22/2019
File Size: 104 KB

Keywords

Modelling

Q/A

Not launching

Date:01/30/2017
Submitted by: jinu john jinu john
Hi 
 
I am getting an error message when I try to launch using 

import WarpTool
WarpTool.ui()

# Error: line 1: ImportError: file C:/Users/WWW/Documents/maya/scripts\WarpDev1\UI.py line 4: No module named PyQt4 #

Please Help

Thank you

Jinu M John

 

Replies to this question:

  • FormJune

    FormJune said about 4 years ago:

    Hi
     
    I suppose you are attempting launch Maya 2017?
    Since last update was before 2017 release it needs a while to add support.
     
    Thanks,
    Andrey
  • FormJune

    FormJune said about 4 years ago:

    Hi
     
    Please check for version 1.2.1. It should work properly. Launch code: 
    import WarpToolPySide2
    WarpToolPySide2.ui()
     
    However it's temp patch and I'm going fully rewrite script asap.
     
    thanks,
    Andrey
  • Replyindent
    jinu john

    jinu john said about 4 years ago:

    Thaks Andrey for the support. And thank you for Warp tool.
     
    Jinu

Post a reply: