Adverti horiz upsell

Illuminati for Maya 2.1.0 (maya script)

GI Fake Light Rig with lots of control!

Button download
9,467 Downloads

Compatibility

  • 2012, 2011, 2010, 9.x, 2009, 2008, 8.x, 7.x

Operating Systems

  • Windows

History

Created:05/02/2008
Last Modified:07/07/2011
File Size: 146 KB

License

MIT License

per page
1-10 of 15

Reviews Love it? Or maybe you want to share some creative ways you're putting this item to use.

  • Owen Rees-Hayward

    Owen Rees-Hayward said about 2 years ago:

    Thanks Seth! Works fantastically well. I'm on Maya 2015. I did have to copy the illuminati.mel script into the root scripts directory for some reason, although technically shouldn't need to do that.
  • loopon .

    loopon . said over 5 years ago:

    hi! i´m new in using maya-scripts and i like to know, if i got the right opening-procedure: - i unzip the download - i copy the "illuminati_v2.1" folder into "My Documents / maya / 2010-X64 / scripts /" is this correct? and now my last question: what have i to type into the "MEL-script-CommandLine"? thanx a lot for an answer! greetz from germany loopon
  • Jean-Denis Haas

    Jean-Denis Haas said over 6 years ago:

    Make sure that in your scripts folder you have the folder "seths" and in that folder "illuminati", then you won't get the error message.
  • simha.sai

    simha.sai said over 6 years ago:

    2011 update pls.. // Warning: ILL ::> Fatal Error! ill_generator.mel script is missing! //
  • bala b

    bala b said over 6 years ago:

    Great script. Saved me heaps of time. Thanks a lot.
  • Matt Dragovits

    Matt Dragovits said over 6 years ago:

    @ Rara Levine - Don't put it in the first "scripts" folder. Instead, use this path My Documents / maya / 2010-X64 / scripts / Or if you're not using the 64-bit, select the 32 bit.
  • Michael Lüsgen

    Michael Lüsgen said about 7 years ago:

    thanx for this great script!!! just what i was looking for. hey smokedogg. you need to source the script. easiest way is from the script editors menu.
  • smokedogg

    smokedogg said about 7 years ago:

    Can someone please help me just to install this script. For whatever reason I cant get it to run on 2009. I unzipped to the script folder, typed illuminati.mel and just keep on getting the error that it cannot find procedure. Any help ??? Thanks
  • Rara Levine

    Rara Levine said about 7 years ago:

    Getting an error: Fatal Error! ill_generator.mel is missing. Although it's in the scripts folder. Anyone else having an issue? Running MAC OSX Maya 2010.
  • himanshu sharma

    himanshu sharma said about 7 years ago:

    great script. Thank you!

Post a review:

Rate this item: