Adverti horiz upsell

MooM v4.0.3 By Ramtin for Maya 4.0.0

MooM version 4.0.3

License
Button download
50,689 Downloads

Compatibility

  • 8.x, 7.x, 6.x, 5.x

History

Created:01/14/2008
Last Modified:06/21/2008
File Size: 980 KB
per page
1-10 of 30

Reviews Love it? Or maybe you want to share some creative ways you're putting this item to use.

  • Matthew Batey

    Matthew Batey said almost 3 years ago:

    This is a great rig, however, I do have one complaint, the finger control inputs are in radians, instead of degrees, and I really HATE whenever something is not consistent. If you are using degrees, make sure you use degree throughout, or give us an option to use degrees instead of radians.
  • Daniel Duintjer

    Daniel Duintjer said almost 5 years ago:

    How do I see the controllers for the facial rigging? I really need to know as I'm using this rig very much in school. BTW, don't say it's in the layer menu because it isn't by default for me. I'm using Maya 2012 if that makes any difference. Hope for an answer soon ;)
  • catbeyer

    catbeyer said over 6 years ago:

    All controller are visible in Maya 2011, you have to make it visible in the Layer menu. hope it helps
  • bluezombi

    bluezombi said over 6 years ago:

    cant get it running on maya 2011 either. samething as micha for the rig, only the moom transformation ctrl appear or the facial ctrls when unhidden. i really would like to use it, but too bad. unless someone know how to fix it?
  • Micha Grandel

    Micha Grandel said about 7 years ago:

    Can't get it running in Maya 2010 on a Mac. For now, I've no other test enviroments available. The Rig has not a single controller! the only thing I can find is the circle on the bottom with the resolution attributes and so on... but even these attr doesn't work correctly: you can hide the body parts only, if you are in low resolution. well, and hiding body parts in low resolution is the only thing I can do with this rig :( as I sad, I'm running Maya 2010 on a Mac
  • Patch Quinn

    Patch Quinn said over 7 years ago:

    What could i say! This in a one of a kind rig. I am amazed with how well you have done this :D If i could give you more than 100% i would Top Marks from me
  • kjembry

    kjembry said over 7 years ago:

    In the sample image there is a version of Moom with segmenting, and I was wondering how to get that. I can't find it anywhere while looking through all the controllers, so is it possible to actually get that? Any help would be great, thanks!
  • Ray Bergeron

    Ray Bergeron said over 7 years ago:

    First, Thanks wolfore for your comment! You totally save some hours of work and the fact that I will be able to continue to use Moom! You save my ass :D more, I need to say that Moom is an amazing Rig! If I'll become a great animator someday that will be because of this kind of stuff! Thanks! Ray
  • wolfor

    wolfor said over 7 years ago:

    @ Foolontheplanet: Thanks for using my female custom build Moom. I found that these lags occur mostly when you key the Main controller. Cheers! Wolfor
  • foolontheplanet

    foolontheplanet said over 7 years ago:

    Hey all, I've noticed an issue when using moom that's becoming very annoying to me. I'm currently using wolfor's custom female moom, but I know for sure that this has happened to me with the normal version about 3 or 4 other times. What happens is, I'll be working along, getting stuff done, and everything will be working normally. Then, I'll go to hit the play button in the timeline (normal Maya one, not in a playblast or anything, just to see how things are moving) and it will lag out really really bad. It will say (calculating, hit escape to stop blah blah blah) as though I were working with high poly-counts or dynamics or something. I have no dynamics, and moom is the only thing in the scene, so there aren't any high poly object or anything. This problem has only happened to me with the moom rig too, no other rigs do that. It never seems to be triggered by anything in particular, although this time it did start right after I splined the graph editor. It's getting very annoying, because I absolutely don't want to have to playblast every time I want to see the motion of my character. Has anyone ever had this problem before? Anyone have a solution? EDIT: also, switching the curves back to stepped doesn't do anything, still says the calculating nonsense, but I want to fix this problem anyway so I can use moom normally. Thanks for any help you can give!

Post a review:

Rate this item: